10/20 - System Inaccessibility

Incident Report for Frontline Education

Resolved

We are pleased to report that this issue is resolved. Frontline's cloud provider has resolved the issues that were impacting some Frontline Solutions, and Absence Management remains in an accessible state. For any questions or concerns, please contact our Support team and we would be happy to assist.
Posted Oct 21, 2025 - 09:19 EDT

Monitoring

Frontline’s cloud provider is experiencing technical issues that may impact some Frontline Solutions. Our teams are actively monitoring the situation and taking all possible steps to minimize any disruption. At this time, Absence Management is operational and users are able to successfully log in.
Posted Oct 20, 2025 - 10:19 EDT

Investigating

We are currently investigating an issue pertaining to system inaccessibility. We are already starting see recovery, but it is actively being looked into.
Posted Oct 20, 2025 - 09:48 EDT
This incident affected: Absence Management.